Dummy App Outage

Incident Report for Everstage

Resolved

Issue resolved
Posted Feb 26, 2026 - 08:33 UTC

Investigating

Everstage Dummy Application: We are currently experiencing a partial outage impacting select sections. Our team is working to restore full functionality as quickly as possible.
Posted Feb 26, 2026 - 08:30 UTC